Skip to content

How to Resolve the “Browser version is not supported” Error

 

1 min read

 

The issue manifests in the following manner: you see the following notification on RGES Add-In opening in MS Outlook and cannot proceed. The issue may occur in Windows 8, Windows 8.1, Windows 10

Sorry, we couldn’t load the app because your browser version is not supported. Click here for a list of supported browser versions.

 

The error is caused by MS Outlook Add-Ins rendering general requirements.

To resolve the issue, follow the steps below:

1. Determine what browser is used by your MS Outlook to render Add-Ins, as described in this Microsoft article

2. Make sure the required browser is installed. For example, if you had Internet Explorer uninstalled you can restore it through Control Panel -> Programs -> Programs and Features -> Turn Windows Features on and off -> check the box Internet Explorer 11 and click OK -> restart your Windows
Or, if Microsoft Edge is required, follow this link to install it

3. Make sure the required browser is updated. See this Microsoft article to lean how to update Internet Explorer 11

4. If installing and updating the required browser does not help, repair your MS Office installation as described in this Microsoft article, restart your Windows and check if the issue persists

 

 

Also see the following articles:

“Need Admin Approval” troubleshooting

RG Email Sidebar mass deployment scenarios

How RG Email Sidebar works with EWS

Microsoft Consent framework

Microsoft App Consent Experience

 

 


Get back to us
We would love to hear from you

Name:

E-mail:

Question or comment: